Setting Up Firefox Web Browser

Firefox is an open source web browser from Mozilla. Use the steps in this section to download and
install it, and set it up to operate the way you want it.

Downloading and Installing Firefox

1 Go to http://www.mozilla.com/firefox/
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Firefox 2

The award-winning Web browser is nov: faster,
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experience even better.

Download Firefox - Free
2.0.0.1 for Windows, English (5.7MB)
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Download the current build for your operating system.
Double-click the downloaded file and follow the directions onscreen.
Once installed, choose Tools > Options.

Click the Advanced icon and the Updates tab.
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Specify whether you want updates to be installed automatically.

options |

Main Tabs iZontent  Feeds Privacy  Security  Advanced

Generall Network  Update | Encryption |
Automatically check For updates to:
EE
[V Installed Add-ons
IV search Engines

‘When updates to Firefox are found:
1~ Ask me what T want to do

& automatically download and install the update

¥ WWarn me if this wil disable any of my add-ons

Showe Update Hiskory |

O I Cancel Help

7 Click OK.
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Setting the Home Page

1 Choose Tools > Options.
Click the Tabs icon.

Type the page you want to use as the home page.
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IMain Tabs Content  Feeds  Privacy  Security  Advanced
Startup
When Firefox starts: I Shiow my home page j
N

Home Page: I http: i, vahoo,comy’? home=ytff

Use Current Page Use Bookmark | Restore to Default |

~ Downloads

[V show the Downloads window when downloading a file

™ Close it when all downloads are finished

(' Saye files to I@Desktop Browse. .. |

" Always ask me where to save files

~ System Defaults

™ Always check ta see if Firefox is the default browser on startup Check Now

OF I Cancel | Help |

If you don’t know the URL, click Use Bookmark to find it in your bookmarks. Select the URL and click
OK.

Set Home Page ﬂ

Choose a Bookmark ko be your Home Page. IF vou choose a Folder,
the Bookmarks in that folder will be opened in Tabs.,

| The Mew York Times = Travel = Denver Guide > Rest... ;I
|| Review of Brewery Bar I - Denver, CO, 80223-1437 ...

|| Google Search: tacos-jalisco near Denver, CO

|| Classmates - Vigw Profile J
|| U5 Puzzle Championship

W7 ¥ahoo!

|| South Korea launches 10,000-school Linux programm, .

L] RESMA Alliance > Listings Search LI

Cancel |

4 Click OK to save changes and close the window.

Browsing

Specifying a Web Site

1 Type the URL you want in the main URL field.
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2 Press Enter or click the circled icon. The page will appear.

File Edit Wiew History Bookmarks Y¥ahoo! Tools  Help
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</E| - - @ ﬁ http: ffopenoffice.blogs, com ( %ﬁ' Google b,
NS

Using a Bookmark

1 Choose Bookmarks and select the bookmark you want.

¥ahoo! Tools Help

Bookmark This Page. .. Chrl+D
Subscribe to This Page. ..
Bookmark All Tabs... Chrl+Shift+D

Organize Bookmarks. ..

—J Custam Training For Thunderbird and Firefox 4
_) Personal Toolbar Folder 3
) Inside MNetscape 3

| Hows ko Customize Bookmarks. ..
— Imparted IE Favorites 4
| Reproduction Fabric - Cia's Palette Online Fabri...
| Reproduction Fabric - Cia's Palette Online Fabri...
| The Mew York Times = Travel = Denver Guide ...
| Reviews of Brewery Bar II - Denver, CO, B0223-,.,
|| Google Search: tacos-jalisco near Denver, CO

L] Classmates - View Profile

"¥? Yahoo!
L] South Korea launches 10,000-school Linux prog. ..
L1 REIMAY alliance = Listings Search

2 The page will appear.

Using the History Menu

If you’re keeping history (see Setting Data Privacy Options on page 79), you can click the History menu to see
pages you’ve recently visited. Select a page to go to it.

% Bookmarks  Yahoo! Tools  Help
Ba Ale+Left Arrow

Forward Alt+Right Arrow
Home Ale+Home

Lifehacker, the Productivity and Software Guide
Slashdot: Mews for nerds, stuff that matters
Plesmex

plexnesx,com

plexnesxc.om

Sunblog

404 Mot Found

OpenCffice.org: Home

openoffice, org

OpenCffice.org Training, Tips, and Ideas

Recently Closed Tabs 4

Show in Sidebar Chrl+H
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Browsing in Multiple Tabs

You can keep multiple pages open in tabs, rather than different windows, as shown.

¥J 0penoffice.org Training, Tips, and Ideas - Mozilla Firefox - |EI|1|
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|| GetOpenOffice.org: Openoffice Traini.. | [ : OpenDffice.org Training, Tips, an... G | -

1 To create a new tab, right-click as shown and choose New Tab.

¥ 0penoffice.org Training, Tips, and Ideas - Mozilla Firefox

File Edit Wiew History Bookmarks Y¥ahoo! Tools  Help
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Reload Tab
Reload All Tabs
Close Other Tabs

Bookmark This Tab. ..
AR AT JANUARY 03, 2007 et ) L0

2 In the untitled tab that appears, use the URL field or a bookmark to go to the site you want.
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3 Ifyou have so many tabs open that you can’t see them all, use the arrow icons at either side to navigate, or
click and hold down to see a list of all current tabs.
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4 To close a tab, click it, then click the red icon next to it.
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Choosing to Open New Pages in Windows or Tabs

1 Choose Tools > Options.

Click the Tabs icon.
You can choose to open new pages in a tab (default) or a new browser window. To change to windows, select
that option and click OK.

e x|
] ===l 3 =~ | g =y
C N %
L - 0 _J @1 B s
IMain Tabs Content  Feeds  Privacy  Security  Advanced
Mew pages should be opened in:
= a new window
{* anewtab
v warn me when closing multiple tabs
[V warn me when opening multiple kabs might slow down Firefox
™ always show the tab bar
™ when I open alink in a new tab, switch ta it immediately
OF I Cancel Help

Downloading Files and Web Pages

Setting Download Location Options

1 Choose Tools > Options.
2 Click the Tabs icon.
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3  You can choose to be prompted each time you download a page or file, you can leave the download location
as your desktop, or you can choose a different default location.
e — x|
0@ & & & @&

IMain Tabs Content  Feeds  Privacy  Security  Advanced
~ Skartup
When Firefox starts: I Shiow my home page j

Home Page: I http: i, vahoo,comy’? home=ytff

Use Current Page Use Bookmark | Restore to Default |

¢/ Dovanloads

[V show the Downloads window when downloading a file

™ Close it when all downloads are finished

(' Saye files to I@Desktop Browse. .. |
o

" Always ask me where to save files

~ System Defaults

™ Always check ta see if Firefox is the default browser on startup Check Now |

OF I Cancel | Help |

To choose a different default location, click Browse and select the new location, then click OK.
2lx

Choose Download Folder:

@ Deskkap -
hr} My Documents
= ﬂ My Computer

“e# HP_PAVILION {C:)

(¥ openoffice_training

S HP_RECOVERY (D:)

2] 061210_1239 (E3)

b CD Drive (Fi)

= Removable Disk (G:)

“® Removable Disk (H:)

“# Removable Disk (1:)

= Removable Disk (1:)

& Shared Documents

K HP_Cwiner's Documents

1) Solveig's Documents
‘3 Iy Metwark Places
(22 1995picsforupload
(3 Opentffice.org 2,0 Installation Files
() Openoffice.arg 2.1 Installation Files
(L3 uploadmareart |

Folder: I openoffice_training

Make Mew Folder Cancel

4 Click OK to save changes and close the window.

Downloading a Web Page

1 Choose File > Save Page As.
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2 Specify the location and file name you want.

savens 2| x|
Save in: IE} downloads j o f} = '

My Documents

=
oy

My Computer

File name: IFirefox - Redizcover the Wweb.htm j Save

Save as type: IW’eb Page, HTHL only Cancel

It

3 Choose to download just the page or all associated files.

savens 2
Save in: IE} downloads j o l‘} = '

Ix

My Documents

|
o 2
Iy Computer

‘w'eb Page, complete
eh Page. HTML anly

W el

File name:

Save as type: ‘wieb Page, HTML only j Cancel |

4 A window will appear, showing that the download happened. If you are set up to download to a default
location each time, the location you specified when downloading the web page will still be used.

YIpownloads I 10l =|
-
Firefox - Rediscover the ‘Web.htm Qpen
Dare Remove
b i
:E Thunderbird Setup 1.5.0.9.exe Open
X Dare Remove
=
All files downloaded to: @ Deskiop @ Clean Up |
4
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Downloading the Target of a Link
When you encounter a link, you can right-click on it and download the file or page that the link is to.

1 Right-click on the link and choose Save Link As.

Core Cffice Suite: Our mast popular workbook. Basic skills
i riter, Cale, and Impress, as well as
= to see the table of cantents
Open Link in Mews Window

Open Link in Mew Tab

Bookmark This Link. ..

Send Link. ..
Copy Link Location

“¥7?Yahoo! L4

Properties

2 Specify the location to download to, and the file name if you want to change it.

savens 2| ]
Save in: IE}downIoads j €] _? A '

| ") Firefox - Rediscover the Web_files

File name: ecombo2toc. j Save I
Gave as ype: IAdobe Acrabat 7.0 Document j Cancel |

P

3 Click Save. The file will be downloaded.

Downloading a Graphic
1 Right-click on the picture you want to download and choose Save Image As.

Professional Writer: Advanced Writer lessons beyond those in
Comprehensive writer. Topics include master files,

and cther skills typically used by
onal writers creating books. Click
Open Link in Mews Window ents.,

Open Link in Mew Tab

Bookmark This Link. ..
Save Link As...

Send Link. ..

Copy Link Location

View Image
Copy Image
Copy Image Location

Send Image. .. l\!

Set As Deskkop Background. ..
Block Images from getopenoffice.o...

“¥7?Yahoo! L4

Properties
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2 Specify the location to download to, and the file name if you want to change it.

Save in: IE}downIoads j Q _? 8 [l

My

Firefox - Rediscover the Web_files
EI Firefox - Rediscover the Web,htm

My Documents

™

My Computer

File name: awriter20thumb. j Save I
Save as type: I j Cancel |

P

3 Click Save. The file will be downloaded.

Searching Web Pages

Searching in a Page or Tab

1 Choose Edit > Find in This Page or press Ctrl F.
2 The search field will appear at the bottom of the window.

Q Find: I {3 Mext 1 Previous Highlight &l T~ Match case

| Done

3 Type the search phrase; the first incident of the phrase will be highlighted.
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4 Click Next to find the next occurrence.

‘v” Enjoy a Better Web Experience

delivers helpful new features to
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5 Ifyou want to see all occurrences highlighted, click Highlight All.
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6 To match case, click the Match Case option.

Q Find: IFireFox 3 Mext Erevious| | Highlight all W}

| Done

7 To hide the search box, click the red icon at the far left (circled).

%F d: IFireFox {& Mext {F Previous || Highlightall T

Don

Setting Search Options

Copyright GetOpenOffice.org

You can choose to have Firefox start searching the minute you’ve typed something in the search field, or wait until

you start the search.

1 Choose Tools > Options.
2 Click the Advanced icon.

e — x|
- ) 2 I~ _ ) o
e & @ & & & @
IMain Tabs Content  Feeds  Privacy  Security  Advanced

General | Networkl Update I Encryption I

~ Accessibility

™ always use the cursor keys ko navigate within pages

~ Browsing
V¥ Use autoscrolling
™ Use smoath scrolling

v Check my spelling as I type

~ Languages

Choose your preferred language For displaying pages

Choose. .. |

[ o ]

Cancel | Help |

3 In the General tab, select or deselect the Search for Text When I Start Typing option.

4 Click OK to save changes and close the window.
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5 Ifyouselected it, then a search would look like this; you would see immediately search results before you had
finished a word.

:J Enjoy a Better Web Experience

Firefox 2 EElivers helpful new features to

| L melin rame
G Find: Idel {2 Mext % Previous |- Highlight all

| Done




