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Topics: General and
Cross-Application



New splash screen with options for
templates

* Choose to start an application or see templates

» Shows up only when you just start
OpenOffice.org, or when you've closed all
documents but OpenOffice.org is stlll running

Welcome to

OpenOffice.org
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Official Support for Mac, Using the
Aqua Interface

* Download to your Mac and install like any other
program.

* Features that were dropped from the Mac
version of Microsoft Office such as the
spreadsheet Solver and VBA support are
included in the I\/Iac version of OpenOfflce org.
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Docx File Support

» Just choose File > Open and open any .docx
document



Writer



View 2-3 Pages at the Same Time

» Use Zoom or tool in lower right corner

« See it normally

e Seeitwitht

e Seeitwitht

ne odd page ont

ne odd page ont

ne left side

ne right side

* Drag from small enough to see 3 pages, to 2, to

just 1



Diagram of Side-by-Side View
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Click to see normal two- orjmore page layopt, [f zoom is small enojigh.
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No page on the left
at the beginning;
first page is on
right
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Notes

* |[nsert a note In text by choosing Insert > Note
» See the notes in the right-hand margin

 Format content by selecting text and right-
clicking



How Notes Are Displayed
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Places to- S tay- ancl'Tlling’s ‘to
DOTI We need to come up with a

different title for this.

Combine -our -array -of -attractions -and recreational -activitie s -with -the -convenience -of
Denver -International -Airport -and -beauntiful -weather -vear round, -and -it's -easy to-see-why
Colorado-is the ideal-destination for -group tours, meetings, -and-weddings. -Our -up-to-date
facilities -are-equipped -with -the latest -in technology -and-comfort._ -Stay-at-afrve- star resort
or-a-do-it- vourself -dude ranch. -Perhaps-vou're looking for -a-corporate team-building
retreat?-Special -customized packages -with no-hassle pre-set-activities -and

au:mmmndatiang-are-avﬂilable: _+" Can we get advertising dollars
__________________________________________________ from these folks?

Recreationq e Richarc :

[t-won't take long to learn -that the -" great-outdoors" takes-on-a-whole new -meaning -in

Colorado.-With -amazingly -diverse terrain -and four -distinct -seasons -offering -their-own-set




Editing Notes

» Select text and right-click to get formatting
options.

* Do the same to see options for deleting notes.

Thiz meeds to ner‘_l

Y

Bold
Italic
und_eﬂine

Delete Mote
Delete All Motes by Dave Richards
Delete All Motes

Cut
Copy

£ 2



Cross-References

*You can insert a cross-reference without making
it first.

*Just choose Insert > Cross Reference, select
Headings as the category, then select the heading
and a type of cross-reference such as Reference
(the content) or Page.

*The cross-reference is clickable in OpenOffice
and in PDFs.



Doing Cross References

Fields -_— : ﬁ
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Type Selection
Set Reference -
Insert Reference Places to Stay and Things to Do =
Recreation
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. |
sheep.-Peojl Insert reference to lame
Page | Accommodations
On-the-R Chapter
Reference Yalue
In-Color Above/Below
peaks, bo As Page Style
. Mumber
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'Iig]]t to-the Mumber (full contesxdt)
immense by
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different ra
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For-more-information, -see -Accommodations -onpage 37
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Adjustable Margins and Column
Widths in Page Preview

Choose File > Page Preview

Click Margins button to turn on

Drag margins

Drag column widths

Drag height of page and headers, footers

Printing must be done from Preview window to
have the changes made to the margins


file:///C:/openoffice/largo/30presentation/nameslist_filter.ods

Adjustable Margins and Column
Widths In Page Preview
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Collaboration: Shared Spreadsheets

*The collaboration feature
for OO0 allows to share
and work simultaneously
on a single spreadsheet.

o share a spreadsheet,
choose Tools > Share and
check the checkbox. To
stop sharing, do the same
thing and deselect the
checkbox.

Share Document l‘i‘J

J|:Share this spreadsheet with other users

Mote: Changes to formatting attributes like fonts, colors, and number
formats will not be saved and some functionalities like editing charts
and drawing chjects are not available in shared mode. Turn off shared
made to get exclusive access needed for those changes and
functionalities.

Users currently accessing this spreadsheet

Marme Accessed
Dave Richards (exclusive access) 1271772004 17:24




Messages When Sharing
Spreadsheets

* You'll see messages updating you on changes
by other users.

e Save your spreadsheet to see updates from
other users.



Count

*The COUNT() spreadsheet function now ignores
error results of expressions and formula cells.
Previously =COUNT(A1:A2) gave you an error if, for

example, A1 contained the formula =1/0 for which the
result was #DIV/O!

11 20
B i

Number of =count function
schools in district


file:///C:/openoffice/largo/30presentation/count.ods

Solver

oIt finds a set of input values that maximize or
minimize an objective function, while satisfying a
set of constraints.

*Key thing is to use the constraints effectively.

*See example below for multiple variables: want to
maximize amount eaten for low number of
calories.

' A B C I —
Food Calories Eaten Per Day Calorie Subtotal
chicken salad 200 1 200

® bags of baby carrots 190 1 190
donuts 400 1 400

Total 3 790



Solver Setup

Want to maximize C7 [Food :«_'FL
* Want to eat at least 2 g of ey caris o 1 s
one but no more than3 = 3
bags of baby carrots a ¢ o | | | ==
ﬂay || Target cel sCs7

Will eat exactly one f| Cremeere 2

donut per day Jweeot [sm>

By changing cells SC52:5C54

Will eat at least one
chicken salad per day

Limiting conditions

Plus maximum of D7 is & : BlE

c g 5C53 =] <= [ 3 &l B
2000, .another |Im|t|ng cces E . E E
condition = 1 &= B -

@LUUJUJMMMMMMMMMMI—‘I—‘I—‘I—‘I—*I—‘I—‘ ==
E]MHDLDDZIHJUHLH-E-UJMI—‘DLDD&HJGHLH-E-LU |l =]




Solver Results

*The optimal results for
eating as many units of
food as possible with a
maximum of 2000
calories and the other
constraints:

e 5.15 salads
* 3 bags of baby carrots’

P = =2 = =2 = = = = | =
|D‘“‘“‘”‘“‘“‘“‘“H“‘D‘m‘m ”‘m‘m|h‘w‘m‘H

1 donut

1| Sechving successfully finished.
|| Result:9.15

1| Do youwant to keep the result or do you want
|| torestore previous values?

g}iggp Result! l | Restore Previous




Translucent Selection

» Cells look different
 Row and column headers highlighted

Broken Down by Genre

2003 2004 2005 2006 2007

$13.351.00 514 352.00 $53.377.00 $18.990.00 519.900.00

$21,299.00 $21.223.00 $12,889.00 $13,990.00 514,000.00
$9.003.00 512.004.00 518,990.00 514,094 .00 515,500.00

$29.050.00 522.005.00 $55,899.00 540,022.00 $90,022.00

517.045.00 $19.055.00 5$18.990.00 517.005.00 519.344 00

$527.900.00 $29.055.00 $67.993.00 564 85500 8?6_855_00_




Maximum Columns

e Maximum columns extended from 256 to 1024.



Charts

» Customizeable starting angle for pie charts
* Clockwise direction for pie charts

 Mean bars in charts

e Error bars in charts

 Titles for secondary axes in charts


file:///C:/openoffice/largo/30presentation/charts.ods

Pie Charts 1

* Double-click a pie chart, then right-click in the
pie and choose Object Properties.

* Choose Options tab.

- | Borders |Area ITransparenq,r Characters | Font Effects | Data Labels
Sales by Genre

2003-2007 [¥] Clockwise direction

Starting angle

ok || Cancel || Help || Reset




Pie Charts 2

» See the results: the pie pieces go in order
clockwise starting the with first category in the
chart data, and start at the angle specified

Sales by Genre
2003-2007

Sales by Genre
2003-2007

O Romance
O History

B Science Fiction

O Humor
M Fiction and
Literature

O Self Help



,000.00
,000.00
,000.00
00000
,000.00
,000.00
,000.00
,000.00
,000.00
00000

20.00

Adding Statistical Lines

* Double-click a chart, then right-click on the data

* Choose the type of line to add

* Add attributes if setup wmdow appears

Sales by Genre
2003-2007

Object Properties...

Arrangement

H.Q Chart Type... 005 =
Data Ranges... 2
¥ r
nse ean Value LinP

Histo Sdence Fictio I % Cut
omance ory nce mor
5 Copy
Genre [ Paste

b
Error Indic LJﬁ
Y Error Bars |Lin
Error Category Error Indicator
Constant Value + @ Positive and Megative
Percentage
4 Positive
@ |Standard Deviation E| I_I .
Cell Rang Megative
L
Parameters

0K ” Cancel || Help || Reset




Adding Statistical Lines 2

L3 | .
14
Sales by Genre

s 2003-2007

2100,000.00

£50,000.00
16

£20,000.00

570.000.00 =1072369 1War2y SEEHJS
17 W+ 2004

$60,000.00 FF 0.34 W 205

e 390,000.00 02008 |

18 j% $40,000.00 W 2007

£30,000.00 Linear Regression for
19 $20,000.00 2007

$10,000.00 I:I:I]
20 S0.00

History Hurmor Self Help
Romance Science Fiction Ficticn and Literature

2 Genre
22

Right-click on a line and choose to delete it, to
get rid of it



Adding Extra Axes

 Double-click a chart, then Insert > Axes.

e Select which ones to insert and click OK.
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Secondary axes

[V] ¥ axis

16

( HAoes
Axes
X axis [ -
Y axis ’ Cancel
[ Help
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$100,000.00
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530,000.00
S70,000.00
$60,000.00
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$20,000.00
$10,000.00
&0.00
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History

History

Sales by Genre
2003-2007

Saence Fidion
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Genre

Humor

Humor

Fiction and Literature:
Self Help

Self Help
Fiction and Literature:

Oz003
O 2002

Wzms =

Oz008
W 2007



Sheet names can have other
characters

« Sheet names now can contain almost any
character, previously they were restricted to
letters, digits, underscore and space.

* For MS-Excel interoperability the following
characters are not allowed when renaming
sheets or entering new sheet names: colon :
back slash \ forward slash / question mark ?
asterisk * left square bracket [ right square
bracket | single quote ' if that is the very first or
last character of the name (leading or trailing
single quote)



Filtered Data Operations

* You can delete, but can't cut, data when you
select two or more rows with the AutoFilter on

* You can drag with the cell handle, but can't
Edit > Fill, in the same situation

A File m View Insert Format Tools Data Window Help
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Impress



Impress Tables

* Native tables, for new and for converting

* Table design in the right hand panel; click a

design to ch

-
1 1 | | | 1 1 1 1 | =

[ Custom Animation

View = X

oose rows and columns

nsert Table &J
MNumber of columns: 5
Mumber of rows: 2

Help | oK | [ cance




Impress Table Toolbar

» Select a table and get this toolbar
* Right-click on the table to align the table itself

Tahle * M

' E*E* ™ |Color ~ | Blued - @v
4'=_T'F =1 =l B Ij Table Design EI—'

T ——



Editing PDFs: Extra Extension

 The Sun PDF Editor Extension for this
capability (see extensions.openoffice.org)

* In OpenOffice.org, choose File > Open

» Select PDF file
 Opens in Draw

 Make changes by clicking on text or graphics
and deleting, retyping, dragging, etc.

* To save changes in Draw fi

 To create a new PDF with t

e, save the file

ne changes in it,

choose File > Export as PDF



PDF Options: The Draw File

Opens with one slide for every page

Each line is a separate text box

File Edit View Insert Format JTools Modify Window Help
Bel o @RS vy XEE S T Q- B,
8 =- oo (2] [Monee 5] By [omr [ElEiowes ] O, (B8 .

Pages x -'— 9. R - - T L L R T POT T SO p e Do ur | O POR SRR TORN SUDDTRRr DDy TOUTPRURR TOUPRPRD. /I ooy

Slide 2

B
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Slide 4 e

Slide 5 57 ] \LB’\MJ t,(Controls,(Dlmension Lines_/ U

E[E]/HBGT-]WI

e A

Text Frame 'Places t...' selected 45% Slide 4 / 30 (Layout)

<> ©-<=-0O0-0- W*Z}ﬁ & & -

master-page2s
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PDF Tasks Include

f,.-*’///////////////////////////////////////////////T//////////////

/Place:, to Stav T]:I.ll

LR

R

Retyping text

//ﬁ/////////////////////////////////////////////////////////// e (t e Xt d O e S n 't Wr a p

Adding, deleting,
or dragging
pages to new
places

to new line)

Places to Sta}f T‘:T]:Lile 1

1

1

1
(Combior cur oy of aftex Snyamd ool oo :|w'_: g ceowmimes of
D— ]:—I=p:— A_;:-—c'-=|_F'w—_=_= roumd, = iy oy oo oz why

Deleting text
boxes such as
page numbers

Moving, resizing,
deleting, or
arranging
graphics



Improvements to Print Handouts

* You used to have to draw your own lines if you
wanted something like this

Handout | Slide Sorter

Schmg e

pics. Geme@l and
Coss-Appliation




3-Up on One Side Handout Layout

* Now it's already set up for you. (The lines aren't
easily visible in the layout area but they do print
correctly.)

Handout | Slide Sorter

R ——————————— | [anstytes | [ » Shide Transition




9-Up Handout Layout

* There is also a nine-handout layout

Handout _SIideSnrler w @ < 1= [E |Tasks View - X

Background I Master Pages

Background objects +~ Layouts
Motes
QOutline 1
Outline 2
Outline 3
Qutline 4
Outline 5
Outline &
Qutline 7
Outline 8
Outline 9
Subtitle

" | Title

U0 {000

poo

[» Table Design
i [» Custorn Animation
All Styles [*] | & Siide Transition




More Obvious Printing for Handouts

[ Print [_J& ]

* YOu can now
just choose "
File > Print and T
select whether
toprintregular  I"0
view, handouts, s
etc. in the

normal prlnt ”: ’:*”FEHES | DN:.IE;Qeermpies 1 2
window. o D @

Mame Samsun g ML-2010 Series IZH | Properties... |

]

o0
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